Apr 16

Discuz! X2.5安装插件出现“不是正版应用”的解决办法 不指定

Heck , 16:05 , 资源共享 , 评论(0) , 引用(0) , 阅读(7187) , Via 本站原创 | |
         本博客未来会陆续更新一些Discuz! 商业模版和插件,但 Discuz!  程序在更新到2.0以上后,增加了对插件的版本检测,在安装时,可能会出现:“对不起,您安装的不是正版应用,安装程序无法继续执行”的提示,要解决这个其实挺容易的,找到以下文件:
/source/function/function_cloudaddons.php
  
  找到文件中的cloudaddons_validator这个处理过程,将中间提示部份注释掉,改为像以下这样即可大功告成。。



以上为网络流传的解决办法,如果大家也到同样的问题不妨试试。

来源:Heck's Blog
地址:http://www.hecks.tk/post/411/
转载时须以链接形式注明作者和原始出处及本声明,否则将追究法律责任,谢谢配合!
Tags: , ,